Linux arm 4.4.21-ti-r45 not booting on BeagleBoard Black (Bug #175)


Added by Ian Storrs 11 months ago. Updated 11 months ago.


Status:Resolved Start date:09/26/2016
Priority:Normal Due date:
Assignee:Robert Nelson % Done:

0%

Category:-
Target version:-

Description

I have tried both of the recently published 4.4.21-ti-r45 sd card images for Ubuntu and Debian on a BeagleBoard Black.

For UBuntu, there are numerous failures of startup processes. The board does boot, but then I cannot login using ubuntu/temppwd because of error "Unable to cd to /home/ubuntu"

For Debian, there are numerous failures of startup processes. The board does boot, but then I cannot login using ubuntu/temppwd because of error "Unable to cd to '/home/debian"

The same board works fine with 4.4.12-ti-r30, booting from SD card or MMC. Also works fine with Kali Linux booted from SD Card.


History

Updated by Robert Nelson 11 months ago

Fixed in 2016-09-26..

This was a regression caused by debootstrap 1.0.83, i've hard-coded the script to force 1.0.82, till it's fixed in upstream debootstrap.

Regards,

  • Assignee set to Robert Nelson
  • Status changed from New to Resolved

Also available in: Atom PDF